Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: jkrebs Date: Sep 14, 2010 4:40am
Forum: GratefulDead Subject: Streaming player not working

I've noticed recently that when I try to play streaming concerts, most of the time it doesn't automatically move from one song to the next. I've tried three different browsers on Mac. Does anyone know anything about this problem? Thanks.

Reply to this post
Reply [edit]

Poster: ducats Date: Sep 14, 2010 4:49am
Forum: GratefulDead Subject: Re: Streaming player not working

cookies

Reply to this post
Reply [edit]

Poster: jkrebs Date: Sep 14, 2010 5:10am
Forum: GratefulDead Subject: Re: Streaming player not working

Hmmm. Can you be more specific? I deleted the current cookie - should that solve the problem? Since this happens on all browsers I'm puzzled as to what about cookies I should try to fix. Any help would be appreciated.

Reply to this post
Reply [edit]

Poster: amosearle Date: Sep 14, 2010 5:17am
Forum: GratefulDead Subject: Re: Streaming player not working

The Archive is aware of the problem. They have had trouble consistently recreating it but they are working on it. I have noticed it not happening as frequently. Try using the streaming option on the left and letting the show go from there.

Reply to this post
Reply [edit]

Poster: jkrebs Date: Sep 14, 2010 7:58pm
Forum: GratefulDead Subject: Re: Streaming player not working

Thanks - the streaming idea (which runs through iTunes) is working just fine.